Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
nutfordesign

"Step" at the beginning of the horizontal scroll

Go to solution Solved by nutfordesign,

Recommended Posts

Hello, everyone. 

I am writing because I have a problem with the horizontal scroll applied within the Divi theme builder.

The scroll works correctly and I managed to set some media queries to deactivate the effect on tablet and mobile. However, I have noticed that at the beginning of the scroll there is a sort of "step" as if the viewport was scrolling vertically for a few pixels.

Unfortunately it's built on Divi and therefore not a link to codepen but to the development page: Development page

 

I hope you can help me

 

Thanks

Link to comment
Share on other sites

Welcome to forums @nutfordesign

 

Everything looks fine for me. The only thing I notice is that scrollbar size changes on load, but it doesn't affect anything. Is that what you're referring to?

 

 

Link to comment
Share on other sites

  • Solution

Hi. I did some tests and saw that the problem only occurs within the Wordpress dashboard. When accessing the page with an anonymous tab, the problem does not occur.
Sorry about the topic.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×