Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
joe_temp

Easing doesn't seem to work with percentages.

Warning: Please note

This thread was started before GSAP 3 was released. Some information, especially the syntax, may be out of date for GSAP 3. Please see the GSAP 3 migration guide and release notes for more information about how to update the code to GSAP 3's syntax. 

Recommended Posts

I'm trying to ease an element that is being translated to the left by a percentage amount. Easing doesn't seem nearly as effective as when I'm translating by a pixel amount. Any ideas on what I should do?

Link to comment
Share on other sites

Hello joe_temp, and Welcome to the GreenSock Forums!

 

Do you have a code example so we can see the behavior described.

 

Here is a nice video tut by GreenSock on how to create a codepen demo example.

 

This way by providing a codepen example, we can see your code demo in a live editable environment to better help you!

 

:)

  • Like 1
Link to comment
Share on other sites

Sorry. I'm a jerk. I use Codepen all the time to show people everything and I've neglected to do so here. Part of the reason is what I'm building is rather complex and it's finished yet. I'm going to give it the ol' college try to fix it on my own. If I can't, I'll make a codepen and post it here. Thanks for the attention.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×