Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'undefined'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GreenSock Forums
    • GSAP
    • Banner Animation
    • Jobs & Freelance
  • Flash / ActionScript Archive
    • GSAP (Flash)
    • Loading (Flash)
    • TransformManager (Flash)

Product Groups

  • Club GreenSock
  • TransformManager
  • Supercharge

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Twitter


CodePen


Company Website


Location


Interests

Found 2 results

  1. Uncaught Cannot add undefined into the timeline; it is not a tween, timeline, function, or string. Hey guys, sooo first time i am getting this. Cannot understand why. My other documents work but with this i am suddenly getting this weird error. Must be something i am overlooking. Btw everything is in one file because i am making something for google adwords Help would be very much appreciated. Side question: item 1 from x-250 to 0 (center) fade out(opacity 0 ) item 2 from x-250 to 0 (center) fade out(opacity 0 ) item 3 from x-250 to 0 (center) fade out(opacity 0 ) Could this be achieved with stagger? and how? thankss!
  2. Hey folks! I got this strange error only in IE/Edge and Windows Phones. Safari, Firefox and Chrome works just fine. check the site here: www.grace-restaurant.at when i animate the content it outputs me the following error into the console multiple times: unable to set property "cssText" of undefined or null reference. so first i thought, theres something wrong with the selector, i sometimes used a jquery selector inside using the method .not(). so i changed that, but the errors still occur. then i thought maybe its the css plugin so i deleted the use of css:{} gsap method where its not necessary. stil doestn work. I really have no clue what it could be. Of course i'm not assuming its a gsap bug or problem, but isn't it weird, that it only occurs in IE and Windows Phone? Maybe anyone has a clue what this could be? thanks in advance
×