Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'tween conflict'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GreenSock Forums
    • GSAP
    • Banner Animation
    • Jobs & Freelance
  • Flash / ActionScript Archive
    • GSAP (Flash)
    • Loading (Flash)
    • TransformManager (Flash)

Product Groups

  • Club GreenSock
  • TransformManager
  • Supercharge

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Twitter


CodePen


Company Website


Location


Interests

Found 1 result

  1. Hi there! I have created an quite simple animation with tweens and everything plays fine, but only in the first round. When the clip repeats, in the following rounds parts of the animation don't show anymore. I found out in the forum that it must be a conflict between the tweens but could not figure out what I'm doing wrong, it's driving me crazy for hours now... Concrete problem description: In the repeat, parts of the animation (at the beginning of the clip, when the typewriting starts) are disappearing, it's around line 47 of the code. Can someone have a look at my files please, I added a separate text file with the AS2 code I'm using inside the FLA so maybe someone sees the problem right away. Many thanks for any help! Chrizzz action as2.txt STAPO-994x118-v111111111111.zip
×