Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'FP9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GreenSock Forums
    • GSAP
    • Banner Animation
    • Jobs & Freelance
  • Flash / ActionScript Archive
    • GSAP (Flash)
    • Loading (Flash)
    • TransformManager (Flash)

Product Groups

  • Club GreenSock
  • TransformManager
  • Supercharge

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Twitter


CodePen


Company Website


Location


Interests

Found 1 result

  1. Hi, I am having issues with random stuttering while scrolling an image. I am creating a simple panorama image viewer, The image is loaded in via LoaderMax as well as settings related to scrollSpeed wrapEnabled etc.. Basically I load in the image, add it to a movieClip and then add the MovieClip to a BlitMask and then tween the scrollX value of the blitMask. Once I set the fps to 60 the tween is nice and smooth 90% of the time but every now and again it stutters for 2-5secs then goes fine again. I am using a few images I found on google images as test cases, and none are extremely large (around 1500x500px). I have created a very simple example that recreates the stuttering. Just hold the mouse down to scroll. It happens every 10 secs or so. Here is a link to the fla, it is in Google Drive which tries to open the file, but gives a download link once that fails. (the attach option in the post topic wouldn't accept it?) https://docs.google.com/open?id=0B4XU51X_f9wCT0d0aFhIY0V3akE I'm hoping I am just doing something wrong rather than it being something outside my control e.g. Garbage Collection. I should note, that it has to run on Flash Player 9, Thanks!
×