Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

NoMorePaperCuts

BusinessGreen
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Newbie

About NoMorePaperCuts

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No worries, i kinda answered my own question by the end, yer it does seem like a hardware issue/probably a glitch in adobes compiler for iphone. I might switch to using AutoFitArea to do the masking and just load the image then apply a mask/crop. This worked before but i switched to doing it at loading as it seemed more efficient. Would like to post the code but cant for client reasons thank you all the same!
  2. Also just noticed it doesn't do it when i use cpu mode but does when i use gpu on the iphone?? Bizarre..
  3. Here's an image showing whats happening...
  4. Hi guys, has anyone else had this problem or know of why it might be happening? Im building a simple recipe app for a client of ours and using loadermax to load the xml and images etc, its going to be on android and iphone. i'm loading my images like this, into a cropped area: queue.append( new ImageLoader(imagePath+imageURL, {name:elementID, estimatedBytes:40000, container:listElementContainer, alpha:1, height:300, width:640, scaleMode:"proportionalOutside", crop:"true"}) ); Then after everythings finished loading im using blitmask and making the page scrollable: pag
×