Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

balaganesh

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Newbie

About balaganesh

  • Rank
    Newbie
  1. Hi, Transform manager is working fine when the Static MovieClip. If I am created dynamic movice and apply Transform Manager, I am phase issues. I will explain what i did, 1. I have one outer movieClip in the name of "outer" 2. Inside that i need to load multiple art and each art i need to apply transform manager 3. So, I created emptyMovieClip each time when user click the add Art button. 4. And I load the particular art to that movieClip. 5. After I apply the Transform manager using AddItem. 6. First Item loaded and applied the Transform Manager successfully. I mov
  2. Hi, Thanks your reply. Now the Transform manager is working. But I am phase another issue. I will explain what i want, 1. I have one outer movieClip in the name of "outer" 2. Inside that i need to load multiple art and each art i need to apply transform manager 3. So, I created emptyMovieClip each time when user click the add Art button. 4. And I load the particular art to that movieClip. 5. After I apply the Transform manager using AddItem. 6. First Item loaded and applied the Transform Manager successfully. I move the art little bit and i click add art b
  3. Hi, I created one MovieClip inside another MovieClip and loaded the image using LoadClip. After that, if I add that created movieClip to Transform Manager It is not getting added. Please help me to do this. follwoing is the code I used import gs.TransformManager; import gs.TransformItem; import gs.TransformEvent; var TmanagerObj = new TransformManager(); my_mc = new MovieClipLoader(); var empty_mc:MovieClip = _root.front_outer_mc.createEmptyMovieClip("front_art_mc", 10); empty_mc._x = 180; empty_mc._y = 150; var preload:Object = new Object(); my_m
×