Jump to content
GreenSock

TronicVolta

Members
  • Posts

    48
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Location
    Santa Monica, Ca.
  • Interests
    Actionscript

TronicVolta's Achievements

1

Reputation

  1. You need to pass the frame number in an array using onCompleteParams. So it would go: TweenLite.to(option_A, 1, {x:252, y:163, ease:Expo.easeOut, onComplete:gotoAndStop, onCompleteParams:[2]});
  2. I load fonts this exact way with LoaderMax all the time, and it's always worked perfectly. Make sure if you're calling loader.dispose(), you're not passing true as a parameter.
  3. Are you publishing to Flash Player 10 and using Actionscript 3?
  4. What happens when you enter the url to the php script in the browser? If it's working you'll see the xml.
  5. It's not a bug. Good TweenMax.to (mc, 1, {blurFilter:{blurX:45}, onComplete:myFunction, onCompleteParams:[e]}); Bad TweenMax.to (mc, 1, {blurFilter:{blurX:45}, onComplete:myFunction(e)});
  6. You're forgetting to import TweenLite. import com.greensock.TweenLite;
  7. If you haven't already, I recommend watching this video. --> Timeline Basics
  8. Are you activating the TintPlugin? import com.greensock.plugins.TintPlugin; import com.greensock.plugins.TweenPlugin; TweenPlugin.activate([TintPlugin]);
  9. Sure, you can use the special property runBackwards. var myTween:TweenLite = new TweenLite(mc, 1, { runBackwards:true, x:1000});
  10. I couldn't get it to crash, and I have Windows XP - FF 3.6.2 - Flash Player 10,1,51,95 Debug. Although, when you click on 5 Reasons to use Elluminate, the scrubber and CC are stop receiving mouse events. Also, if you move the scrubber back once it's reached the end, and then click on 5 Reasons to Elluminate quickly, it get's funky. Check out the image below.
  11. Did you import the motion blur class and activate the plugin? import com.greensock.plugins.MotionBlurPlugin; import com.greensock.plugins.TweenPlugin; TweenPlugin.activate([MotionBlurPlugin]);
  12. It's because TimelineLite by default sets align to "normal", not "sequence." var imageAni:TimelineLite = new TimelineLite(); imageAni.appendMultiple([TweenLite.to(wipe1_mc, 0.5, {y:324, delay:1.5}), TweenLite.to(pic1_mc, 0, {alpha:0})], 0, "sequence");
  13. Are you using the latest version of the plugin?
  14. It's because you have your alpha value in quotations, which means it's going to be relative to the current value.
  15. I would probably use the special property onStart and call a function that plays the sound at the start of each tween. TweenMax.to(bullet1, .25, {alpha:1, onStart:playSound});
×