Jump to content
GreenSock

bazookatooth

Members
  • Posts

    3
  • Joined

  • Last visited

bazookatooth's Achievements

1

Reputation

  1. In case it helps anyone, this is the final scripts array I ended with that actually worked. "scripts": [ "node_modules/gsap/src/minified/tweenlite.min.js", "node_modules/gsap/src/minified/plugins/pixiplugin.min.js", "node_modules/pixi.js/dist/pixi.min.js" ]
  2. SyntaxError: import declarations may only appear at top level of a module If you take a peek inside the scripts.js that angular compiles it is complaining about this import { _gsScope } from "./TweenLite.js"; My Angular scripts array: "scripts": [ "node_modules/gsap/pixiplugin.js", "node_modules/pixi.js/dist/pixi.min.js" ]
  3. Has this been done yet? Would be very much appreciated to be able to learn with intellisense.
×