Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

Jung von Matt NECKAR

ShockinglyGreen
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Newbie

About Jung von Matt NECKAR

  • Rank
    Newbie
  1. this is working for me as well, but this way its not so easy to update to the latest version.
  2. I guess so but for now I keep using the .tgz file
  3. Now I'm confused. Netlify says: "The issue is specifically related to the npm package @gsap/shockingly, version 3.6.0. It looks like that version is not available. You may need to check Green Sock to find out which version would work better. "
  4. I tried it again several times with your instructions. Locally everything works but not on Netlify. error An unexpected error occurred: "https://npm.greensock.com/@gsap%2fshockingly/-/shockingly-3.6.0.tgz: Request failed \"403 Forbidden\"". Also tried a different Yarn version (v1.13.0) without success. Then created the .npmrc file by using a preinstall script. Same error stays. I cleaned Netlify build cache serveral times during my attempts. For now I give up. I'm pretty sure there's something going wrong inside the Netlify build container. Cheers
  5. tried the .yarnrc without success. yarn version: v1.22.4 error: 5:03:02 PM: error An unexpected error occurred: "https://npm.greensock.com/@gsap%2fshockingly/-/shockingly-3.6.0.tgz: Request failed \"403 Forbidden\"".
  6. yes, I followed the support guide and setup the token as environment variable. I created the .npmrc file by hand. Like I said with NPM it worked this way, so I guess it must be a configuration problem with Yarn. (Eventually I will try a preinstall script) In the end not really a GSAP problem, but I thought maybe someone else already solved this 🙂
  7. Yarn worked locally but not on Netlify, so I tried NPM as alternative and that worked. The full error I got was: 1:39:47 PM: error An unexpected error occurred: "https://npm.greensock.com/@gsap%2fshockingly/-/shockingly-3.6.0.tgz: Request failed \"403 Forbidden\"".
  8. Hi, I'm using the GSAP bonus module on Netlify with yarn but the authentication is not working properly. Response during install: \"403 Forbidden\"". The token is setup via environment variable on Netlify. When I switched from yarn to npm it suddenly worked as expected. Are there any special requirements when using yarn ? Best regards, a GSAP Fan
×