Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

ljovcheg

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

6 Newbie

About ljovcheg

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Unfortunately resubmitted banner was rejected.
  2. Google updated Hosted Libraries, I've resubmitted ad with 3.2.4 version. Will let you know what will happen with it They have two different gsap links and one is not white-listed: https://s0.2mdn.net/ads/studio/cached_libs/gsap.js_3.2.4_min.js Banner that didn't pass validation: https://h5validator.appspot.com/adwords/asset?result=6401672861188096
  3. This banner was rejected with the same error: invalid fourth party call. And of course it passed validator. Used the lib link, provided by Jack.
  4. Came back with some updates. I've got a response from the Google Ads team, after pointing on the .map files: So now we just need to wait when those files will be added to their server, or when the library will be updated.
  5. in the newer version (3.2.3) there's no this line so updating the library on google server might help. It looks like, they took only library, but didn't take .map file with it. If 3.2.3 version is stable I can try to suggest them to update the library.
  6. You'r right Bradley. Here's a part of an answer from Google Ads team: The ad is using gsap 3.0.1
  7. In case you need newer version of gsap that can be used, rather than 1.18, then v. 2.0.1 is working ok: https://s0.2mdn.net/ads/studio/cached_libs/tweenmax_2.0.1_min.js
  8. I thought that I'm the only one with this problem
  9. If anyone is interested here's the ad that was made in GWD, which passes the validator: https://drive.google.com/file/d/1MyiUaWJWWIn7Qn0DfNoad-UZMQXsPMdO/view?usp=sharing
  10. Some updates: Banners created in GWD (Google web designer) also are disapproved when GSAP library is inserted (via GWD menu "Click File > Include JS library > GreenSock." as mentioned in official documentation). Of course all ads are tested in official google html5 ad validator, and they all pass it. Banners were tested also with Google Ads team and they agree, that ad is made correctly. But they try to understand why they are still disapproved in their system. We had phone conversations, tons of e-mails. Looks like an interactive ping-pong game. Looks like there's an error inside their own system, which is checking ads before pushing they live. By the way, when my problem reached Google Ads team, they updated hosted library to the latest gsap. Unfortunately this link is still not white-listed in the system where our ads are going to.
  11. I'm having conversation with Google team, it looks like there's an issue in Google Ad. Once I will have more information I will get back here.
  12. For my new ads tried to use gsap3. Of course used the script link, that Google is providing (https://s0.2mdn.net/ads/studio/cached_libs/gsap_3.0.1_min.js). Checked the banner through the html5validator, everything was fine. Banners were sent to Google. After few hours banner was rejected with "Invalid Fourth-Party Call" reason. When gsap version was changed to the 2nd everything was fine. It happened with Google Ireland. Bthw, google web designer ad also failed, when gsap was inserted through the app menu. Of course they don't want to hear anything, even if sending links to official google documentations (like hosted libs) and I understand that nothing can't be done at the moment. Just want to know if anyone had something similar.
  13. How often does google update hosted GSAP library version? Latest cdn gsap version is 3.0.4, but Google still has 3.0.1 where .set function for timeline doesn't work for custom plugin. I've modified blur example, that Zach shared in this topic a little bit, so you can see it in action: https://codepen.io/plur/pen/gObgdOO
×