Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

GJam64

Members
  • Posts

    3
  • Joined

  • Last visited

GJam64's Achievements

0

Reputation

  1. Ha, a bit off again, all these Tween### classes start looking the same, but i do see for this entry 2011-01-06 --------------------------------------------- TweenMax 1.64 Tho far be it from me to start pointing out typos
  2. Yes, sorry, this was my error, I had an earlier version of your classes compiled into my loader.swf file, so that was persisting when the child was loading in with the newer version. One note I guess, I tried looking at the changelog before I posted to see if i had missed something, and see this as the latest entry: 2011-01-18 --------------------------------------------- TimelineLite 1.65 TimelineMax 1.65 - Fixed issue ... Which is why I had thought perhaps it was missing a number. Is maybe tha numbering off? it seems to persist for the last 4 changelog entries. Thanks for the quick reply tho.
  3. I just downloaded all the latest tweening packages, and I'm now getting an odd error when trying to run my files with LiquidStage. As soon as I try to instantiate LiquidStage I get the following error: Error: LiquidStage warning: please update your TweenLite class to at least version 11.51 at http://www.TweenLite.com. The problem is I'm using what was included in this latest download package, and the header comments in that are: /** * VERSION: 1.65 * DATE: 2011-01-18 * AS3 (AS2 version is also available) * UPDATES AND DOCS AT: http://www.greensock.com/timelinelite/ **/ and farther below is defined: public static const version:Number = 1.65; Should that be 11.65 perhaps, instead of 1.65? Otherwise I'm not sure if i'm doing something wrong. I don't think I am since I'm using TweenMax in this project, not TweenLite. Thanks, Greg
×