Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

M90

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by M90

  1. Very nice demo Mikel, It is not why i'am trying to achieve for this specific animation but it definitely gives me inspiration for a next pen. Thank you
  2. Works like a charm. Thanks again Carl
  3. Actually I might have another issue concerning the last pen you sent me. When I move my cursor fast, the animation does not seem to update correctly and the squares keep changing color. I've tried to remove easings, without results. My guess is this is linked to the stagger delay but I'cant find a way to correct it.
  4. Exactly what I needed. I will always be amazed by the quality of this forum. Thanks a lot.
  5. Hey guys, My hover animation is on an infinite loop. After mutliple loops, on mouseleave, my animation will reverse all the loops. I need the timeline to reverse the loop only once before stopping. I've been using .time but I guess it is not the best method. Any help would be apreciated, thanks in advance.
  6. Wow ! This exactly what I needed ! I'm glad I came back to check the forum. I guess I suck with theory and I need to play with the code to understand it well. Dispcom thread has it all. Thank you very much for this detailed reply OSUblake ! I just coded an example to be sure I wont forget. http://codepen.io/m_90/pen/xgzpQP Thanks again !
  7. Thank you very much for taking time to answer me PointC ! I'am a Gsap noob and I learned a lot from this topic. I now understand that I must kill or invalidate my timeline before updating vars. I still have difficulties to make this work on reverse but i'll try different options.
  8. Hello ! I've been trying to resolve my problem by reading other topics linked to gsap / on.resize issues but i didnt found any proper answer. When I open the menu, the logo is working correctly and set it's position to center of the screen { y:0 } . However, once the menu is closed i cant manage to force the logo back to it's original position { y:-logoPosition +20 }. The values are not updating on "menuclosing state". I must be messing with var updates but i'm clueless to make this work. Hope someone can help me ! Thanks in advance
×