Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

anobjectn

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Newbie

About anobjectn

  • Rank
    Newbie
  1. I ended up here because I had an animation (with scrollTrigger and motionPath) that ran fine in a local html file in browser but appeared not run on my web servers. In my case, there was interference from a Google Extension called See (an accessibility related developer tool, link to their page in Google Play Store). After some futile efforts to debug (I noticed the gsap transforms were being overriden by another transform), I tried what I think you should try if you get here with this sort of issue: try your thing in an incognito session or incognito/private session in entirely d
  2. You possibly checked the css-only version. I did post a link to my simple gsap version (TweenLite.version returns 1.15.1) its not a complex example. But copying this into the site context unexpectedly didn't work, as I described. I think the reason you didn't find TL version was because I had to comment out the JavaScript (line 266) and replace with a CSS only animation. I could not leave it in place & broken. You can also see it as an example of approximately what I wanted to do with GSAP I did spend some time reviewing this ruling out many common things, but no solution. I h
  3. Thanks for the response, unfortunately after a couple of hours I had to replace the GSAP with CSS only because I just had to have it working. I still prefer the GSAP to the pure CSS but I couldn't see why it simply wouldn't work in the Drupal site though the code was based of a working GSAP prototype There were no errors or warnings recorded on console, no 404, I do know that the JS file were being loaded, and the hover events were firing. Its appears to simply not made any changes to the DOM. I guess I'd have to make a new test page that attempts the GSAP animation in the context of
  4. I hope someone can point me in a right direction here. I created a simple hover spin effect () with TweenLite and of course it works great, just as I want it to, in a bare bones prototype page: http://dev.overit.com/nysda/nysdental.org/_test/logospin/ (spinning glory, hover on button) http://dev.overit.com/nysda/nysdental.org/_test/logospin/js/main.js (the JS that runs) But in the context of the page I want to include this in, its not working at all. JS appears to load, jQuery hover functions fire fine, but the image I'm tweening gets no transform applied at all - when its in my page:
×