Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

SnailCrusher

Members
  • Posts

    1
  • Joined

  • Last visited

SnailCrusher's Achievements

0

Reputation

  1. Hello Jack/Carl, First off thank you so much for this awesome animation framework! Have been using it for a long time now and it keeps amazing me. I just wanted to let you know I ran into a small (really small) issue when using the GSAP in combination with Browserify. I have a project set up using gulp & browserify to compile my code together. Now I added the GSAP elements I wish to use to the 'browser' field of my package.json: "browser": { "gsap-tween-lite": "./node_modules/gsap/src/minified/TweenLite.min.js", "gsap-css-plugin": "./node_modules/gsap/src/minified/plugins/CSSPlugin.min.js" } So now I can just write require('gsap-tween-lite'); to load TweenLite However when loading the CSSPlugin it runs into a problem because in the code of the (minified) CSSPlugin it says this: require('../TweenLite.js') instead of what is should be: require('../TweenLite.min.js') So Browserify fails to find the file and the compilation fails. Obviously a very easy fix but I figured I'd just give you a heads up (: Thanks again and keep up the good work! Cheers!
×