Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

zozo last won the day on October 14 2018

zozo had the most liked content!

zozo

Members
  • Posts

    45
  • Joined

  • Last visited

  • Days Won

    1

zozo last won the day on October 14 2018

zozo had the most liked content!

  1. Thanks guys ! So fast, you rock !!!! Yeah I reused an old file, I should def update to the gsap.
  2. Hi there, I have this weird thing going on with the scale. The women is scaled down, and it's not really smooth as you can see on the code pen. Can you help me out please ? What am I doing wrong ? Thanks,
  3. Hi Again, I have kind of the same problem with a Timeline that start on scrolltrigger. Could you give an exemple of the same idea with a timeline please ? Best regards
  4. Hi, What is the best practice for gsap with barba ? Should I kill gsap annim on beforeEnter hook ? Thanks, Best regards
  5. Hi nicofonseca, Thanks ! that was quick ! Should I use a time line controlled by a scroll trigger instead to improve performance like here ?
  6. Hi there, I have an issue with this. It's working fine in Chrome, FF, but not in safari. It should scale the svg part on scroll, but in safari it's .. weird. It's very very slow, and not really reacting to scrolltrigger. Can any one help ? Thanks, Best regards, Romain
  7. I think I had a conflict with nuxt-gsap-module which I was not using any way. I removed it, and now when I install it again I get yarn add ./gsap-bonus.tgz yarn add v1.22.10 [1/4] 🔍 Resolving packages... [2/4] 🚚 Fetching packages... [3/4] 🔗 Linking dependencies... [4/4] 🔨 Building fresh packages... success Saved 1 new dependency. info Direct dependencies └─ gsap@3.6.0 info All dependencies └─ gsap@3.6.0 ✨ Done in 6.47s. I still see gsap 3.6.0. is it normal ? how can I check the update is done ? Thanks !
  8. Hi Guys, Cool Thanks ! I have this error though : warning Pattern ["gsap@./gsap-bonus.tgz","gsap@^3.6.0"] is trying to unpack in the same destination "/Users//Library/Caches/Yarn/v6/npm-gsap-3.6.0-c52bb0925db5dd09b47b83991edac6eedab8a2f5/node_modules/gsap" as pattern ["gsap@./gsap-bonus.tgz"]. This could result in non-deterministic behavior, skipping. [3/4] 🔗 Linking dependencies... [4/4] 🔨 Building fresh packages... success Saved 1 new dependency. info Direct dependencies └─ gsap@3.6.0 info All dependencies └─ gsap@3.6.0 I tried to to do a yarn remove first but It didn't work. How should I proceed ? Thanks !
  9. Hi Guys, I'm using Nuxt, can I have the 3.6.1 in tgz format please ? My gsap-bonus.tgz is only 3.6.0.
  10. Hi Guys, It seem to fix my problem in nuxt. I did updated it by just copy and past, but how can I make a true update it seems to fix my problem if i just replace 3.6.0 with 3.6.1 in my nod module. When will I be able to download the package 3.6.1 ?
  11. Hi Akapowl, I Fond the solution. Yes you're right, I wasn't writing it right, but I needed to import Back too. Thanks import { gsap, Back } from 'gsap'; import { ScrollTrigger } from 'gsap/ScrollTrigger'; if (process.client) { gsap.registerPlugin(ScrollTrigger); } tl_logo: gsap.timeline({paused:true}) this.tl_logo.from('#main-triangle', {rotation:-27, scale: 0, opacity: 0, transformOrigin:"50% 50%", ease: Back.easeOut, duration: 5})
  12. Hi Guys, I'm using gsap in Nuxt like this. import { gsap } from 'gsap'; import { ScrollTrigger } from 'gsap/ScrollTrigger'; if (process.client) { gsap.registerPlugin(ScrollTrigger); } tl_logo: gsap.timeline({paused:true}) this.tl_logo.from('#main-triangle', {rotation:-27, scale: 0, opacity: 0, transformOrigin:"50% 50%", ease: 'easeOutBack', duration: 5}) It's working but the tween are not apply. It look like it's linear and not easeOutBack. Do I have to import the tween or something ? Thanks !
×