Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

stefdijkstra

SimplyGreen
  • Posts

    4
  • Joined

  • Last visited

Everything posted by stefdijkstra

  1. Hi both (heros), Thank you very much for your assistance, it works perfectly now :)!
  2. Hi Cassie & PointC, Thanks you very much for your helpfull tips! I've added the rectangle and it works perfectly :). But I've created a new SVG and now the mask is not working well again. I've compared the HTML + codes from the example from Cassie, but I still can't figure out why the dashed line is not showing up. When I remove the masked, the dashed line is there, so I don't understand what is missing now. Can you help me for the last time? See the codepen for the current result: https://codepen.io/stefdijkstra/pen/LYjwdbQ
  3. Hi Cassie! Thanks for your info, I've changed my script with your tips and the animation is super now! But now, there has been occured a new problem. In my first post (I've updated the codepen), the SVG fitted perfecty in the viewport (or parent element). In your script it has been moved all around, could you help me in the right direction to fix this? I would be really thankful! Thanks in advance :)! https://codepen.io/stefdijkstra/pen/LYjwdbQ
  4. Hi there, I would like to have the same effect as on this tutorial: https://codepen.io/PointC/pen/c07761a17f94434f1229e11e798f1a3d Everything is going well, except the drawing of the dashed line. I think I took all the necessary information, and even when I'm copying the code from codepen, the dashed line will not show up. If is remove the part 'mask="url(#theMask)"', the dashed path is showing up. Can somebody please help me? Thanks in advance! Below the result of my code:
×