Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
James WIlk

onComplete functions not firing in first timeline

Warning: Please note

This thread was started before GSAP 3 was released. Some information, especially the syntax, may be out of date for GSAP 3. Please see the GSAP 3 migration guide and release notes for more information about how to update the code to GSAP 3's syntax. 

Recommended Posts

That is what I had implemented the first time and it works quite well, however this application has to work on an iPad where the only way to animate is using requestAnimationFrames which is how this works on the iPad but I cant intercept that to make the plant animate. Sad face iPad :(

Link to comment
Share on other sites

I had to come out of lurkerdom to thank Carl for those most excellent videos and advice in this thread.  I'd been struggling with some of the older SuperScrollorama documentation as well.  Watching those two videos and reading this thread created a true "Eureka!" moment for me, and now I'm rocking the timelines in SuperScrollorama and loving it.  Thanks so much for sharing your knowledge with the community, it's much appreciated!

 

Take care,

 

--Sherri

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×