Jump to content
GreenSock

Fernando

white lines with firefox

Warning: Please note

This thread was started before GSAP 3 was released. Some information, especially the syntax, may be out of date for GSAP 3. Please see the GSAP 3 migration guide and release notes for more information about how to update the code to GSAP 3's syntax. 

Recommended Posts

Hi,

Since last Firefox upgrade something really extrange started to happen.

Take a look at the image.

 

The web has white background.

I have the buttons and some lines animated behind.

Well, when the lines fade in behind the rectangle buttons, the background turns black except for some areas that remain white.

After the fade in finishes, background goes back to white, and everything works fine from now.

This only happens in Firefox (not Safary, not Chrome).

 

Do you know what could cause this behaviour?

 

Thanks in advance

 

ff_bug.png

Link to comment
Share on other sites

Hi Fernando,

 

It would be very helpful if you could provide a live sample (fiddle or codepen) of the part of your code that's behaving like this in order to take a look at it.

 

Cheers,

Rodrigo.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×