Jump to content
GreenSock

chefkeifer

SlideshowExample

Recommended Posts

Hey Jack, thanks for all you help in the past. but of course I still have issues. I am trying to bring in a swf from another folder that contains the SlideshowExample you create (its tweaked to fit my needs). All works seperatly, meaning when i test the seminole_photos1.fla it works just fine. When i test the fr_seminole.fla it works fine except when i click on the first photo icon to pull in that seminole_photos1.swf into fr_seminole.swf. I hope that makes sense. I am wondering if the folder structure is all out of wack. Not sure why the pictures one show up.

 

this is the error i get when clicking on that first photo icon

Loading error on XMLLoader 'loader0' (assets/data.xml): Error #2032: Stream Error. URL: file:///C|/Users/keith/Documents/Websites/atvRedneckNationals/flash/test/photos/assets/data.xml

i have tried every folder structure i can think and it still cant get any images to show

 

here is a link to a scaled down fla folder package...

http://

http://www.keifersdesign.com/greensock/test.zip

Link to comment
Share on other sites

You're using relative paths, and relative paths are always in relation to the root swf's location (well, with the exception of NetStreams). That's just a Flash thing and has nothing to do with LoaderMax.

 

So if you're subloading seminole_photos1.swf into fr_seminole.swf, you need to define your paths in seminole_photos1.swf as though they're from fr_seminole.swf.

 

Another option is to use absolute paths (begin with http://) or define alternateURL for every loader.

 

Does that help?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×