Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
Froessell

Updated to Animate 2020 from 2019 and now every time I export the page is blank

Recommended Posts

Hi. 

 

I've been making banners using Adobe Animate CC 2019 for a long time but I've been away from the banner-"space" for about a year. I accepted a gig making a banner pack from a client and opened up one of my old files to use a base for the new gig only to find that the page is blank when I export from the newly updated Animate CC 2021.

 

Anybody knows how to fix this? I tried installing animate 2019, but it's been removed from Creative Cloud :(

I've attached two files. One of the old banners, that works and one exported from 2021. Haven't changed anything in the new one. Just opened the file and published the project. Please disregard the boring animation. The campaign was meant to be that way from the agency. Yeah, I know, not very exciting.

 

I hope someone here can help, otherwise I'm stuck doing the campaign oldschool style with keyframes which is going to really, really suck :)

OldBanner.html Animate2021_Export.html

Link to comment
Share on other sites

Welcome back, @Froessell. That's definitely more of an Adobe question. We really try to keep these forums focused on GSAP-specific questions. We just don't have the resources to look through 600+ lines of code and try to troubleshoot an Adobe thing for free (I haven't cracked open Adobe Animate in years). I'd suggest contacting Adobe. 

 

GSAP definitely works in Adobe Animate, so that's not the issue. 

 

Good luck with the project!

Link to comment
Share on other sites

Fair enough. I was hoping that it was a known issue here in the gsap community and would be an easy fix. I’ll contact Adobe. Always dread going through their horrendous support system. I’ll update this thread if I find a solution.

Link to comment
Share on other sites

New version of CreateJS came out then, so you need to specify the updated CDN link in your head.

OLD to replace:
<script src="https://code.createjs.com/createjs-2015.11.26.min.js"></script>

NEW:
<script src="https://code.createjs.com/1.0.0/createjs.min.js"></script>

Or via Google's CDN >
<script src="https://s0.2mdn.net/ads/studio/cached_libs/createjs_2019.11.15_min.js"></script>

Once updated, should work fine.

  • Like 5
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×