Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
dev_jigar

Moving content and image on scroll

Recommended Posts

Hello All,

 

I want something like this website. https://cuberto.com/

The section i want from above website is 

1 - is - moving text which is marquee type and moving when we scroll and slow when we hover

2- is - featured project section on scroll project changes with image and content

 

Is anybody having something examples or something similar ?

Please let me know. It would be very helpful.

 

Thanks,

JC

Share this post


Link to post
Share on other sites

Hey Jigar, welcome to the GreenSock forums.

 

As for 1) this was already asked about:

 

As for 2, you need to use WebGL to create that sort of effect. It's a more complicated effect so you'll need to learn a lot before you can implement it. The WebGL section of Codrops can help get you started.

  • Like 2

Share this post


Link to post
Share on other sites

Hey @dev_jigar and welcome.

 

A quick search on the forum posts for the keyword 'cuberto', reveals this thread as first result right after your thread:

 

 

 

 

Check out the conversation going on over there - it is about recreating that marquee-text-effect, you are after.

Might be helpful for you.

 

Cheers,

Paul

 

Edit:

Seems, like I am definitely too slow for this forum 😅

 

  • Like 3

Share this post


Link to post
Share on other sites
30 minutes ago, akapowl said:

Seems, like I am definitely too slow for this forum 😅

Practice makes perfect ;) 

giphy.gif?cid=ecf05e47pfe0u29okx97324yro

  • Haha 5

Share this post


Link to post
Share on other sites

Hi,

 

I am trying to implement this codepen but it is not working in my dev server.

 

I don't know what is causing the issue because there is no script error.

 

See the Pen qLxwPy by mikeK (@mikeK) on CodePen

 

Please help

 

Thanks,

Jigar

Share this post


Link to post
Share on other sites
6 hours ago, dev_jigar said:

I am trying to implement this codepen but it is not working in my dev server.

 

I don't know what is causing the issue because there is no script error.

It's impossible for us to help blindly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×