Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
zachschnackel

TextPlugin not working as expected

Warning: Please note

This thread was started before GSAP 3 was released. Some information, especially the syntax, may be out of date for GSAP 3. Please see the GSAP 3 migration guide and release notes for more information about how to update the code to GSAP 3's syntax. 

Recommended Posts

Hi, I was having some trouble with the latest GSAP (1.20.1) and the TextPlugin -- not showing any errors, just not actually doing anything. I also tried the referenced CodePen (the official example) and that doesn't appear to be working either there when I switch out for the latest GSAP. Any thoughts? Maybe a build issue? Not sure if other plugins are also impacted.

See the Pen GqKrxG by GreenSock (@GreenSock) on CodePen

Link to comment
Share on other sites

Great catch, Zach. I'm so sorry about that. I have no idea how I missed it. Totally my fault. Here's an updated (uncompressed) version: https://s3-us-west-2.amazonaws.com/s.cdpn.io/16327/TextPlugin-latest-beta.min.js

 

I'll work on getting that into the official release if you can confirm that it's working well for you. Again, please accept my apologies. 

  • Like 3
Link to comment
Share on other sites

No worries at all! I really appreciate you taking a look at that. And yep, working ? now.

 

Thank you very much!

Link to comment
Share on other sites

This is fixed in 1.20.2 which is out now :)

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×