Jump to content
GreenSock

friendlygiraffe

Smooth image scaling in IE

Go to solution Solved by GreenSock,

Warning: Please note

This thread was started before GSAP 3 was released. Some information, especially the syntax, may be out of date for GSAP 3. Please see the GSAP 3 migration guide and release notes for more information about how to update the code to GSAP 3's syntax. 

Recommended Posts

  • Solution

Have you tried adding a very slight rotation? Some browsers try to "snap" to whole pixels in many situations (they're trying to be helpful, but it looks jerky when animating), but if you add a little rotation (even 0.5 degrees or something), it can force that to be disabled. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×