Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
Lagden

Bug Safari 9.1

Go to solution Solved by PointC,

Warning: Please note

This thread was started before GSAP 3 was released. Some information, especially the syntax, may be out of date for GSAP 3. Please see the GSAP 3 migration guide and release notes for more information about how to update the code to GSAP 3's syntax. 

Recommended Posts

Hi,

 

I was testing and I found a problem on Safari 9.1

 

1.18.2 - ok: 

1.18.3 - fail: 

See the Pen reqoZY by lagden (@lagden) on CodePen

 

It is the same code, just change GSAP version.

 

Well, I did a downgrade to solve!

 

Basically, in version 1.18.3, matrix isn't working on Safari.

 

 

See the Pen PNyLKR by lagden (@lagden) on CodePen

Link to comment
Share on other sites

  • Solution

Hi Lagden :)

 

Have you tried that with 1.18.4 yet? That may fix your issue.

 

If not, I know Jack has been working like crazy on the next release (1.18.5) so he'll probably jump in here too.

 

Happy tweening.

:)

  • Like 1
Link to comment
Share on other sites

Yep, that was already fixed in 1.18.4 :) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×